Page MenuHomeAleph Objects Inc

Copy for "Do Not Update to Mac OS Catalina"
Open, NormalPublic

Description

With the upcoming changes to Mac OS Catalina, to be launched in October, we should warn our users against updating as that will break Cura LulzBot Edition.

Event Timeline

Orias created this task.Sep 23 2019, 3:37 PM
Orias created this object with edit policy "Cura LulzBot Edition (Project)".
Orias added subscribers: Galadriel, TyTh.
Orias added a comment.Sep 23 2019, 3:40 PM

At a minimum, we can post on LulzBot.com/Cura, under:

Minimum System Requirements
Operating System

...
Mac OSX 10.7 or newer
Do not update to Catalina (link)

with a link for context to why it's not recommended

We should also post on the Cura Mac install guide. Thoughts on copy alternatives?

Mac OSX 10.7 to Mac OSX XX.x
OSX xx.xx and higher are not compatible with LCE

alexei triaged this task as Normal priority.Oct 8 2019, 7:11 AM
alexei moved this task from Backlog to Cura LE 3.6 Documentation on the Cura LulzBot Edition board.
alexei removed a subscriber: TyTh.