Page MenuHomeAleph Objects Inc

G29 V1 does not always print 4th point distance from plane to the console.
Closed, ResolvedPublic

Description

We are seeing in calibration where the gcode we run to give the 4th point distance from plane does not always report the needed data to the console. This is taking additional time in calibration.

Event Timeline

kent created this task.Jun 15 2018, 12:55 PM
kent triaged this task as Normal priority.
kent claimed this task.
gregh added a comment.EditedJun 18 2018, 10:52 AM

06-18-2018 #1 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

gregh added a comment.Jun 18 2018, 2:34 PM

06-18-2018 #2 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

gregh added a comment.Jun 19 2018, 8:55 AM

06-19-2018 #1 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

06-19-2018 #2 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

gregh added a comment.Jun 21 2018, 7:16 AM

06-21-2018 #1 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

gregh added a comment.Jun 21 2018, 8:59 AM

06-21-2018 #2 Failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked.

alexei changed the edit policy from "Custom Policy" to "LulzBot Hardware Products (Project)".Jun 21 2018, 9:17 AM
alexei removed projects: Cura LulzBot Edition, Marlin.
gregh added a comment.Jun 22 2018, 9:09 AM

06-22-2018 #1 Used new Gcode/G29 V1 (on SD card) and failed to print data when running G29 V1, M115 and M119. After multiple tries and disconnecting printer in Cura, I closed Cura entirely, unplugged printer usb/power a few times, then worked. Have used new gcode several times and this the first time didn't provide data.

logan added a comment.Aug 16 2018, 8:26 AM

@gregh Has this gotten better with newer versions of CuraLE/Marlin?

DaniAO added a subscriber: DaniAO.Oct 18 2018, 3:48 PM

@gregh or @logan any updates on this ticket with new version of Cura LE and/or Marlin?

Thanks!

logan closed this task as Resolved.Oct 19 2018, 8:41 AM

No recent reports, can re-open if it becomes an issue again