Page MenuHomeAleph Objects Inc

Issue with Cooling setting for Bridge Nylon Profile On Taz 6 V3 Dual Extruder Standard Detail
Closed, ResolvedPublic

Description

Cura LE Version: 3.2.27-3.2.28

Operating System: Any

Printer: Taz 6

Tool Head: V3 Dual Extruder

Description of issue: The standard detail profile for Bridge Nylon won't slice and come back with error about max fan speed. The regular fan speed was set to 75% and maximum was set to 5%. Looking at other profiles the regular fan speed is set to 2% and the max is set to 5%. The issue with max fan speed being lower than regular is causing Cura to be unable to slice with the stock standard detail profile. This should just need a quick adjustment of Regular fan speed down to 2% to resolve.

Steps to reproduce: Reproducing this should just require trying to load a model and slice it using Bridge Nylon on the standard detail to get the error. To see the issue outside of slicing you just need to look in cooling settings.

Event Timeline

karrad added a subscriber: karrad.Sep 28 2018, 9:49 AM

@Galadriel This is likely a duplicate of T2421, and is caused by your fan setting from your other extruder being carried over.

After clearing cache, and setting both extruders to nylon bridge do you have an issue?

I just tried clearing out the cache and setting them both to Bridge Nylon on Standard detail and it is indeed still setting my regular fan speed to 75% and not allowing the model to slice.

karrad closed this task as Resolved.Sep 28 2018, 10:19 AM
karrad claimed this task.

@Galadriel Ahh, sorry for doubting! I was checking the wrong quality profile, will be fixed in c.29. Thanks!

No problem :) It is always better to be thorough! haha Thanks for getting it fixed up :)