Page MenuHomeAleph Objects Inc

Cura White Screen
Closed, ResolvedPublic

Description

Cura LE Version: 3.2.27

Operating System: HP840 & Toshiba P750 with Windows 10 Pro 10.0.17134

Printer: Mini

Tool Head: Standard

Description of issue: Nothing is displayed in Cura, just opens Cura and displays a white box with no options or anything to click on. Deleted the cura-lulzbot folder in both %appdata% and %localappdata%. Uninstalled Cura, rebooted the PC and then downloaded and installed 3.2.27. The Lulzbot Mini was plugged in and switched on whilst Cura loaded (Tried it without the Mini plugged in as well).

Steps to reproduce: ?

Upload cura-lulzbot.log (attachment)

Event Timeline

nathan created this task.Oct 9 2018, 7:29 AM
nathan updated the task description. (Show Details)
karrad added a subscriber: karrad.Oct 9 2018, 8:04 AM

@nathan Can you double check that the customer doesn't have Ultimaker Cura installed? We have seen conflicts between the 2 programs cause issues previously.

We also noticed the drivers he is using for his graphics card are a little outdated, and the card is not supported by windows 10. Intel HD Graphics 3000 https://www.intel.com/content/www/us/en/support/articles/000005526/graphics-drivers.html?productId=81500

While Windows 10 doesn't officially support it, there is a recommended link here for updating those drivers. Note we have not tested this, and as it is not supported by windows this would be a user decision only. https://communities.intel.com/thread/120032 (The link is a few posts down)

karrad changed the edit policy from "Custom Policy" to "Restricted Project (Project)".Oct 9 2018, 8:04 AM

@nathan Any update here?

karrad closed this task as Resolved.Oct 31 2018, 12:41 PM
karrad claimed this task.

No update about the issues, closing this one down. Please let us know if it is still a problem.