Page MenuHomeAleph Objects Inc

Idler misalignment
Open, NormalPublic

Description

We got a returned v3 with extrusion issues that I was able to track down to bad alignment of the idler causing the idler bearing to rest on the printed mount plate on the side of the filament path instead of on the filament.

I think this might be caused by the slot in the idler being too big for the feature that it bolts to to pivot on on the printed mount. The idler slot is 5.5mm and the printed part is 4.24mm target dimensions.

Event Timeline

kent created this task.Nov 5 2018, 11:25 AM
kent triaged this task as Normal priority.
kent changed the edit policy from "All Users" to "LulzBot Hardware Products (Project)".

@kent

This issue has seen a sharp increase in a small time span so I would like to call attention to it.

RMA12651, Tool head serial KT-CP0127-1187, reported 11/26/18
RMA12623, Don't have serial number, reported 11/20/18
RMA12652, Don’t have serial number, reported 11/20/18

Not sure if it is due with an issue with the printed part or in manufacturing, but it feels like something is causing the misalignment.

kent added a comment.Dec 3 2018, 8:48 AM

Steps 10 and 11 should be updated here to add a washer, I think this will solve this issue. https://ohai.lulzbot.com/project/dual-extruder-v3/hot-end-tool-head-assembly/

tutley added a comment.Dec 4 2018, 7:29 AM

@kent where is this washer going? on the m3 screw between the idler and the plastic part?

kent added a comment.Dec 4 2018, 3:18 PM

@tutley, yeah on the m3 screw between the idler and the printed part. I've been putting them on the side towards the back because that helps prevent issues like T4419.