Page MenuHomeAleph Objects Inc

verify z pulley setscrews are tight
Closed, ResolvedPublic

Description

all 3 of @anolen's alpha machines had loose z pulley setscrews. We will need to make sure this doesnt get overlooked as it will cause calibration and print issues

Related Objects

Event Timeline

tutley created this task.Dec 11 2018, 1:28 PM

@oliver This is missed in X-End left, I see X end right is incomplete.
There isn't any mention of even installing the z motor pulleys in X-End Left
Be sure to mention the torque spec also as @kent recently found tooling for torquing pulley set screws
Same for the X motor pulley

logan added a comment.EditedJan 31 2019, 2:43 PM

Dont list the parts of sub-assemblies in the BOM on step one, those assemblies will be part of "General Sub-assemblies"
Part numbers don't need to be bold in that step, just in the body of steps where they're referenced.

oliver added a comment.EditedFeb 1 2019, 3:20 PM

@logan Took a picture of the z motor assembly but forgot to include it in the ohai, also included the torque spec in the OHAI as well. Also the OHAI best practices does not mention anything about bolding the text and I personally think that if were gonna bold all instances of the part number of the body, than it might be good to do in the BOM as well. Makes it a bit easier to read.

logan added a comment.Feb 1 2019, 3:33 PM

@oliver I personally disagree on readability and would prefer keep consistent throughout OHAIs by keeping them normal in BOMs. Wiki has been updated regarding bolding part numbers in brackets for text bodies.

logan closed this task as Resolved.Feb 4 2019, 3:05 PM
logan claimed this task.

@oliver This looks good, torque specs in both places.