Page MenuHomeAleph Objects Inc

3.6.1 wont slice with supports enabled
Closed, DuplicatePublic

Description

Attempted with custom profile alongside the built in profiles. Once support check box is clicked it will not finalize slicing. Gives a flash of the green loading bar but ultimately does nothing.

Event Timeline

EricNugent triaged this task as Normal priority.
EricNugent created this object with edit policy "LulzBot Hardware Products (Project)".
karrad added a subscriber: karrad.Dec 27 2018, 2:05 PM

@EricNugent Can you check your terminal to see what setting is causing the error? I just attempted on Polylite PLA and want to verify if it is the same one:

2018-12-27 14:02:42,034 - DEBUG - [(140254019311360)-Thread-15] UM.Backend.Backend._backendLog [90]: [Backend] [ERROR] Trying to retrieve setting with no value given: 'support_infill_angle'
2018-12-27 14:02:42,035 - DEBUG - [(140254019311360)-Thread-15] UM.Backend.Backend._backendLog [90]: [Backend] [ERROR] Trying to retrieve setting with no value given: 'support_infill_angle'
2018-12-27 14:02:42,037 - DEBUG - [(140255381226880)-MainThread] CuraEngineBackend.CuraEngineBackend._onBackendQuit [742]: Backend quit with return code 2. Resetting process and socket.

@karrad : This is the error I was getting after clicking slice

2018-12-27 14:13:37,172 - WARNING - [(140384210507520)-Thread-9] UM.OutputDevice.OutputDeviceManager.removeOutputDevice [126]: Could not find output device with id Autodetect to remove
2018-12-27 14:13:37,321 - DEBUG - [(140382356571904)-Thread-207] UM.Backend.Backend._backendLog [90]: [Backend] [ERROR] Trying to retrieve setting with no value given: 'support_initial_layer_line_distance'
2018-12-27 14:13:37,327 - DEBUG - [(140382356571904)-Thread-207] UM.Backend.Backend._backendLog [90]: [Backend] [ERROR] Trying to retrieve setting with no value given: 'support_infill_angle'
2018-12-27 14:13:37,343 - DEBUG - [(140386295485824)-MainThread] CuraEngineBackend.CuraEngineBackend._onBackendQuit [742]: Backend quit with return code 2. Resetting process and socket.
2018-12-27 14:13:37,949 - INFO - [(140386295485824)-MainThread] UM.Backend.Backend._onSocketError [201]: Backend crashed or closed.
2018-12-27 14:13:37,950 - DEBUG - [(140386295485824)-MainThread] UM.Backend.Backend._createSocket [213]: Previous socket existed. Closing that first.
2018-12-27 14:13:37,952 - DEBUG - [(140386295485824)-MainThread] CuraEngineBackend.CuraEngineBackend._terminate [276]: Attempting to kill the engine process
2018-12-27 14:13:37,952 - DEBUG - [(140386295485824)-MainThread] UM.Backend.Backend._createSocket [213]: Previous socket existed. Closing that first.
2018-12-27 14:13:37,955 - DEBUG - [(140386295485824)-MainThread] UM.Backend.Backend._logSocketState [173]: Socket state changed to Listening
2018-12-27 14:13:37,979 - INFO - [(140386295485824)-MainThread] UM.Backend.Backend.startEngine [74]: Started engine process: /home/aleph/Projects/build-master/build/dist/CuraEngine
2018-12-27 14:13:37,980 - DEBUG - [(140386295485824)-MainThread] UM.Backend.Backend._backendLog [90]: [Backend] Calling engine with: ['/home/aleph/Projects/build-master/build/dist/CuraEngine', 'connect', '127.0.0.1:49674', '']
2018-12-27 14:13:37,984 - DEBUG - [(140382314608384)-Thread-210] UM.Backend.Backend._backendLog [90]: [Backend]
2018-12-27 14:13:37,991 - DEBUG - [(140382314608384)-Thread-210] UM.Backend.Backend._backendLog [90]: [Backend] Cura_SteamEngine version 3.6.1