Page MenuHomeAleph Objects Inc

Inconsistent results - Z offset
Closed, DuplicatePublic

Description

Been having major issues with squish/bed adhesion since the start of alpha
The Z offset isn't providing consistent results, even with a clean probe.
1 print will be too low, no adjustments made, clean the nozzle, restart the print and it is too high to even stick.
My E1 actuator has noticeable backlash, it can be seen moving up at the home position and then dropping back down as the X axis backs off the bump stop.

Event Timeline

logan created this task.Jan 9 2019, 11:39 AM
logan updated the task description. (Show Details)
logan updated the task description. (Show Details)Jan 9 2019, 11:42 AM
logan changed the edit policy from "All Users" to "LulzBot Hardware Products (Project)".
logan added a comment.Jan 9 2019, 12:05 PM


Here is a video showing the actuator lash which appears to be about equal between E1/E2
I was unable to capture a clear video of the slight downward motion as the X axis moves away from the bump stop, but it may be partly because I had to remove both of the original cable clips in order to be able to probe/print so my tool head is not quite up to date.

matth added a subscriber: matth.Jan 15 2019, 11:28 AM

I'd also like to add that Jeff and I have gotten very different results from running the calibration test multiple times. While the x and y offsets are fairly consistent, the z offset has a much bigger range. One calibration put the z offset at 0.24 and produced some poor prints, while another calibration put it at -0.01 and produced far better prints. Running the calibration multiple times in row, making sure the nozzles are clean each time, produces a wide range of z offset measurements.

west added a comment.Jan 15 2019, 11:30 AM

@matth I think this ticket is for z bed offset not being consistent T5299 is about nozzle relative offset

marcio added a subscriber: marcio.Jan 29 2019, 9:55 AM

@matth: Once you printer has Z-endstop upgrade, please see how .79 works for you.

@logan: Once you printer has Z-endstop upgrade, please see how .79 works for you.