Page MenuHomeAleph Objects Inc

unable to add pictures to new worksteps
Open, NormalPublic

Description

After the recent upgrade, when adding worksteps to a project I am unable to add pictures to the workstep.

Event Timeline

logan created this task.May 16 2019, 8:40 AM
logan added a subscriber: marshallds.
logan added a comment.May 16 2019, 8:52 AM

Also unable to add additional pictures to existing worksteps with pictures

logan triaged this task as High priority.May 16 2019, 8:52 AM
kent added a comment.May 16 2019, 9:03 AM

This seems to be working for me. I'll look at the permissions to see if there is anything amiss there.

kent added a comment.May 16 2019, 9:12 AM

The permissions match mine, so that checks out.

logan added a comment.May 16 2019, 9:15 AM

Hard refresh looks different but still no link

logan added a comment.May 16 2019, 9:21 AM

Opening in firefox everything is fine


(but chromium is better ;)

kent lowered the priority of this task from High to Low.May 16 2019, 9:28 AM

Hey @logan can you test this again in a week's time and let me know if it is still an issue? I'm thinking the weekly Tuesday workstation updates might fix this. In the mean time, use firefox for your image uploads. Both chromium and firefox image uploads seem to be working for me fwiw.

logan added a comment.May 16 2019, 9:28 AM

Sounds good.

logan added a comment.May 23 2019, 8:39 AM

Just checked, this is still not working in Chromium for me.
Still not a huge deal, just have to use firefox.

kent raised the priority of this task from Low to Normal.May 23 2019, 1:29 PM