Page MenuHomeAleph Objects Inc
Feed Advanced Search

Tue, Oct 8

bmh added a comment to T1506: Feature Request: Store Bed Matrix.

As far as I can tell, UBL is not required for saving bed leveling information. The bed leveling information is stored using M500. When the printer powers on again, a user can re-enable bed leveling by typing M420 S1. I believe this request keeps coming up because people try printing without G29 and without M420 S1. You need one of those in your start GCODE in order to enable bed leveling. The only difference is that G29 re-probes the bed, while M420 S1 will simply used the saved information.

Tue, Oct 8, 10:19 AM · Cura LulzBot Edition, Marlin

Tue, Oct 1

bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.
In T5195#186106, @bmh wrote:

tested in 3.6.21 on WIndows 10 workstation. Not able to replicate this issue. I checked in a few different screen resolutions but was not able to duplicate.

Out of curiosity, did you leave Cura sit open overnight then do testing again?

No but I will leave it running overnight on my desktop today and try again tomorrowm, see what happens. Question, what are your current PC/screen sleep and power settings? I want to try and replicate exactly what you're seeing.

Tue, Oct 1, 2:21 PM · Cura LulzBot Edition
bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

tested in 3.6.21 on WIndows 10 workstation. Not able to replicate this issue. I checked in a few different screen resolutions but was not able to duplicate.

Tue, Oct 1, 12:47 PM · Cura LulzBot Edition

Mon, Sep 30

bmh added a comment to T8445: Printer Stats Reset On FW Upgrade.

Okay, sounds good and will check myself as well the next time I updated the firmware.

Mon, Sep 30, 12:31 PM · Marlin

Thu, Sep 26

bmh added a comment to T9919: Improved Pro start gcode.

@karrad, not sure this is the best way to communicate this :-), but since my original reason for changing the startup gcode was to improve leveling, I thought I would mention something I just noticed ...

Thu, Sep 26, 4:49 PM · Cura LulzBot Edition
bmh added a comment to T9919: Improved Pro start gcode.

@anolen, okay I just did some testing.

Thu, Sep 26, 4:38 PM · Cura LulzBot Edition

Wed, Sep 25

bmh added a comment to T9919: Improved Pro start gcode.

@anolen, I apologize I have not had time to replace my version of the code with yours yet. I should be able to do an external test for you on Thu though.

Wed, Sep 25, 11:03 AM · Cura LulzBot Edition

Sep 21 2019

bmh added a comment to T9919: Improved Pro start gcode.

@anolen , I am so excited that you were able to take time to work on this - thank you. I like all your "WHY" logic and appreciate your detailed explanations. On the wipe temps, like I said, after more testing I'm not so sure raising those - at least not as high as I suggested - is a good idea, but maybe some testing to do there. Very interesting on your logic on the fans and the different materials - that would have never crossed my mind. I'll give your updates a whirl this weekend and report back. Thanks again. Oh, can you link me to the newer wiper mount - I'd like to see which I have. If I have the older one, I assume there must be some value in switching to the new one?

Sep 21 2019, 7:43 AM · Cura LulzBot Edition

Sep 16 2019

bmh added a comment to T9919: Improved Pro start gcode.

@anolen, a couple things I've noted in subsequent testing:

Sep 16 2019, 1:12 PM · Cura LulzBot Edition
bmh added a comment to T9818: Combing Mode Setting Not Saving.

@karrad, I did not notate that, however, I will see if I can re-create it and get that info back to you.

Sep 16 2019, 12:54 PM · Cura LulzBot Edition

Aug 31 2019

bmh created T9919: Improved Pro start gcode.
Aug 31 2019, 6:50 AM · Cura LulzBot Edition

Aug 27 2019

bmh added a comment to T9743: Bridge Settings Not Memorized.

@victor_larchenko, thank you for fixing this. :-)

Aug 27 2019, 6:19 AM · Cura LulzBot Edition

Aug 26 2019

bmh added a comment to T8488: Move profiles to Fan at Height to prevent unnecessary layer override.

Any chance of this getting fixed in an upcoming release? I know it's not an emergency thing, it's just annoying when things like this don't work :-) :-).

Aug 26 2019, 1:31 PM · Cura LulzBot Edition

Aug 25 2019

bmh created T9818: Combing Mode Setting Not Saving.
Aug 25 2019, 9:58 AM · Cura LulzBot Edition

Aug 23 2019

bmh added a comment to T1506: Feature Request: Store Bed Matrix.

@bmh @robby First of all, thank you for the kind words! We appreciate all the feedback we can get and take all suggestions/comments seriously.

Double checking with @marcio It looks like this feature is already implemented in 1.1.9.xx FW which is currently loaded in 3.6.18 for all printers except for Pro and Workhorse.

It looks like this would just require some changes to start gcode to get testing on reliability and repeatability. While @zachah has a good starting point there, I would like to run some tests in house to ensure we are not going to damage any of your machines while helping us out. We should have an update here next week and I will be sure to tag you both once ready for external testing.

Aug 23 2019, 2:40 PM · Cura LulzBot Edition, Marlin
bmh added a comment to T1506: Feature Request: Store Bed Matrix.
In T1506#58642, @karrad wrote:

@marcio Would there be a way to pull the set marlin offset using gcode commands? We have a lot of customers tweak their offset and store to eeprom

Aug 23 2019, 1:49 PM · Cura LulzBot Edition, Marlin
bmh added a comment to T1506: Feature Request: Store Bed Matrix.

@robby It is one we are definitely going to look at implementing. We will need to do some testing on reliability and repeatability and get the specific details of what will be required. If you are interested in giving it a try we can get a specific FW posted for you once it is ready. What specific printer and tool head combination are you running?

Aug 23 2019, 1:41 PM · Cura LulzBot Edition, Marlin

Aug 22 2019

bmh added a comment to T9743: Bridge Settings Not Memorized.

@karrad, thank you, much appreciated.

Aug 22 2019, 10:36 AM · Cura LulzBot Edition
bmh created T9743: Bridge Settings Not Memorized.
Aug 22 2019, 6:15 AM · Cura LulzBot Edition

Jul 30 2019

bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@Steven well hallelujah, let's celebrate!!!!!!!!!!!!!! It works :-) ... I tested it both starting out NOT connected and being connected and no failures, worked like a champ. Thank you guys for fixing this.

Jul 30 2019, 4:34 PM · Cura LulzBot Edition
bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@alexei Problem that board's bootloader is recognized as another device. So if printer is on COM3 bootloader might be COM4.
This fix should help to automatically find bootloader in that case, please check if it works as needed.

Jul 30 2019, 12:59 PM · Cura LulzBot Edition

Jul 29 2019

bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@bmh That process looks spot on, thank you for verifying. One last request if possible, can you post the cura.lulzbot log for our review?

Jul 29 2019, 4:16 PM · Cura LulzBot Edition
bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@karrad yes, here is what I do each time before installing a new version:

Jul 29 2019, 4:13 PM · Cura LulzBot Edition
bmh added a comment to T8014: Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update.

Testing under 3.6.17, Windows 10:

Jul 29 2019, 4:10 PM · Cura LulzBot Edition
bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@karrad this is still not fixed :-(. However, it acts slightly different than my detailed testing notes in task T8014.

Jul 29 2019, 4:08 PM · Cura LulzBot Edition
bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

@Galadriel We will be more than happy to have outside feedback, just be clear when pointing them to the fix we have not completed testing and request any feedback/issues they have be reported.

You can find 3.6.17 here: http://devel.lulzbot.com/software/cura-lulzbot/windows/

Jul 29 2019, 11:51 AM · Cura LulzBot Edition
bmh added a comment to T7449: Cannot Connect to Cura 3.6.8 TAZ Pro.

YES YES YES that is awesome!!!!!!!!!!!!!!!!!!!! :-)

Jul 29 2019, 8:43 AM · Cura LulzBot Edition

Jul 26 2019

bmh renamed T8768: Inova 1800 Fan Settings from Innova 1800 Fan Settings to Inova 1800 Fan Settings .
Jul 26 2019, 1:15 PM · Cura LulzBot Edition

Jul 25 2019

bmh triaged T9045: Release Notes Typo as Normal priority.
Jul 25 2019, 6:31 AM · Cura LulzBot Edition

Jul 22 2019

bmh added a comment to T8016: Settings not being memorized.

@victor_larchenko Our concern is that customers will want to update the prime tower location and save it to a profile to prevent them needing to update this each time when selecting that profile.

It is not feasible to put into machine settings, as ideally you want to move the prime tower close to your object before printing to prevent excessive travel moves.

For Option 1, can we add the "use this prime tower location" to each extruder, and only allow one to be checked at a time? That is check E1 it will disable E2, and vice versa with a default to extruder 1?

Jul 22 2019, 3:27 PM · Cura LulzBot Edition

Jul 19 2019

bmh added a comment to T8014: Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update.
In T8014#161007, @bmh wrote:

@bmh can you give us the specific release version of Windows 10 you can repeat this on? An example is v10.0.18362

@Steven, I would be happy to do so when I get home tonight. If there is any other info I can provide, please do not hesitate to ask as I'd love to see this get resolved. :-)

Using C# terminology (I know that is not what this is), is there a general try/catch around the code that performs the update to capture any exceptions that could write a full stack trace to the log file to help determine what is going on? If there is not and you can do something similar to this, I would be more than happy to test it for you to get you more info.

Jul 19 2019, 4:15 PM · Cura LulzBot Edition
bmh added a comment to T8014: Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update.

@bmh can you give us the specific release version of Windows 10 you can repeat this on? An example is v10.0.18362

Jul 19 2019, 1:32 PM · Cura LulzBot Edition
bmh added a comment to T8859: Cura LE 3.6.15 crashing when updating FW - Taz Pro.

See T8014 for more details ... this needs fixed!! :-) :-) :-)

Jul 19 2019, 11:49 AM · Cura LulzBot Edition
bmh added a comment to T8861: PLA - Polymaker - Feedback.

@bmh ahh thank you for the verification! We have included the lower bed temperature in 3.6.15. The polymaker pla bed temp is set to 45c.

We plan to push this to the main cura page soon, but you can find it right here for now: http://devel.lulzbot.com/software/cura-lulzbot/

Jul 19 2019, 11:45 AM · Quiver
bmh added a comment to T8861: PLA - Polymaker - Feedback.

Cura LE 3.6.13

Jul 19 2019, 11:30 AM · Quiver
bmh added a comment to T8840: Inova1800 causes thermal runaway on standard setting For Taz6.

I know this doesn't mention what toolhead, but in T8768 I mentioned that I had this problem on a TAZ 6 with Aerostruder and Inova 1800 specifically and that in other forums others experienced thermal runaway too with higher temp materials (with Aerostruder). The solution was to put an E3D silicone sock over the hotend and all problems went away. From what I recall heat deflecting off the bed and I guess getting trapped against the hotend and increasing it's temp for high temp materials was the root cause. Just FYI if it helps.

Jul 19 2019, 8:08 AM · Cura LulzBot Edition

Jul 18 2019

bmh added a comment to T8671: Print one at a time - Dual Extrusion.

@victor_larchenko that's awesome!! :-)

Jul 18 2019, 10:36 AM · Cura LulzBot Edition

Jul 15 2019

bmh added a comment to T8768: Inova 1800 Fan Settings .

I had this problem with TAZ 6 and Aerostruder and the solution was to put a E3D silicone sock on the hotend. I assumed the heat reflecting off the build plate and the higher temp of the Inova 1800 was causing the hotend to overheat (I found others with similar issues in other forums) - the sock 100% fixed this with all higher temp material.

Jul 15 2019, 2:11 PM · Cura LulzBot Edition
bmh added a comment to T8775: Windows Connection Issues with TAZ Pro.

Look at T8014 under the heading "Test 1 (3.6.10)". I have this problem all the time, but my notes under that section indicate how I am able to get it to work.

Jul 15 2019, 2:02 PM · Cura LulzBot Edition

Jul 11 2019

bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

I might be repeating part of what I said in an earlier comment, but for me it has happened on all versions from 3.2.32 all the way up to 3.6.14. I am running Windows 10.

Jul 11 2019, 12:34 PM · Cura LulzBot Edition

Jul 9 2019

bmh added a comment to T8544: Machine restarts after continuous E2 extrusion.

This happened to me last night. I thought maybe there was just a timeout and it purposely had gone back the main screen, but I'm guessing it was rebooting. This has happened twice to me that I remember.

Jul 9 2019, 11:19 AM · Marlin, Quiver

Jul 6 2019

bmh created T8488: Move profiles to Fan at Height to prevent unnecessary layer override.
Jul 6 2019, 2:22 PM · Cura LulzBot Edition

Jul 5 2019

bmh added a comment to T8219: Runout Sensor Cable rubs on filament and/or spool.

This happens to mine as well - I'm constantly trying to adjust it to not rub against it.

Jul 5 2019, 11:21 AM · Quiver
bmh created T8482: Print Complete - Screen Freeze/Not Refreshing.
Jul 5 2019, 11:15 AM · Cura LulzBot Edition

Jul 3 2019

bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

So last night after installing and playing with Cura 3.6.13 (~4pm), I left it open overnight and could not get the settings bar to disappear. But now today (~1pm) - again it was left open overnight - it happens about every other time I open/collapse a bar. Just more info I guess, maybe related to leaving it open, dunno for sure.

Jul 3 2019, 11:16 AM · Cura LulzBot Edition

Jul 2 2019

bmh created T8445: Printer Stats Reset On FW Upgrade.
Jul 2 2019, 3:35 PM · Marlin
bmh renamed T8014: Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update from Cura 3.6.10 and 3.6.8 crash on firmware update to Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update.
Jul 2 2019, 3:27 PM · Cura LulzBot Edition
bmh created T8434: Install Warnings - 3.6.1[23] different than previous versions.
Jul 2 2019, 3:07 PM · Cura LulzBot Edition
bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

Cura 3.6.10

Jul 2 2019, 2:39 PM · Cura LulzBot Edition
bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

@bmh Thank you for the additional report! We have had a really hard time duplicating this, as it appears to happen randomly.

Would you be able to attach the cura-lulzbot log for review? We would like to see if there is any insight there.

EDIT: missed log*

Jul 2 2019, 1:06 PM · Cura LulzBot Edition
bmh added a comment to T5195: collapsing setting categories sometimes makes them all disappear.

This has happened to me all the time in 3.2.x and 3.6.x, at least up to 3.6.10. The description says putting something in the search bar fixes - switching between to the Monitor tab and back to Prepare tab also "fixes" it.

Jul 2 2019, 12:09 PM · Cura LulzBot Edition

Jun 19 2019

bmh added a comment to T8018: Auto Calibration - Require No Filament.

How about:

For best results, remove filament
and clean hot-end prior to starting
calibration. Proceed?

Jun 19 2019, 1:25 PM · Marlin
bmh added a comment to T8015: Confusing Profile Descriptions.

@bmh Hmm, with the way Dual extrusion works at the moment, we do require having E1 and E2 to be the same height so we will average between the two. Do you feel a pop up tool box when hovering on that drop down explaining what is happening would help alleviate some of the confusion?

Jun 19 2019, 1:19 PM · Cura LulzBot Edition
bmh updated subscribers of T8018: Auto Calibration - Require No Filament.

@alexei, thank you :-).

Jun 19 2019, 7:47 AM · Marlin
bmh added a comment to T8018: Auto Calibration - Require No Filament.
In T8018#146017, @bmh wrote:

Okay, well I don't see a way to post to the Marlin board :-) ... @karrad, help, sorry :-).

Jun 19 2019, 7:15 AM · Marlin
bmh created T8019: Auto Calibration - Require No Filament.
Jun 19 2019, 7:12 AM
bmh updated subscribers of T8018: Auto Calibration - Require No Filament.

Okay, well I don't see a way to post to the Marlin board :-) ... @karrad, help, sorry :-).

Jun 19 2019, 6:52 AM · Marlin
bmh added a comment to T8018: Auto Calibration - Require No Filament.

Err, I realized this morning I posted this to the wrong board. I'm guessing this would be more appropriate on the Marlin board so I'll post there. I cannot seem to find how to delete this one though :-/ ... can someone who has appropriate rights rectify this and delete it? Sorry for the mistake.

Jun 19 2019, 6:50 AM · Marlin

Jun 18 2019

bmh created T8018: Auto Calibration - Require No Filament.
Jun 18 2019, 7:06 PM · Marlin
bmh created T8017: Unwanted Extruder Switching - Ruins Print.
Jun 18 2019, 6:53 PM · Cura LulzBot Edition
bmh created T8016: Settings not being memorized.
Jun 18 2019, 6:26 PM · Cura LulzBot Edition
bmh created T8015: Confusing Profile Descriptions.
Jun 18 2019, 6:25 PM · Cura LulzBot Edition
bmh created T8014: Cura 3.6.13, 3.6.10 and 3.6.8 crash on firmware update.
Jun 18 2019, 6:21 PM · Cura LulzBot Edition
bmh added a comment to T7557: Engine Print: TAZ Pro PLA results with Poly Dissolve support.

We had a report of "black specs" when printing polydissolve at 230c, and when reducing temp to 220c these were removed.

Jun 18 2019, 12:07 PM · Cura LulzBot Edition
bmh added a comment to T7997: Cura 3.6.8 crashes when it tries to update the firmware.

Ah ha, this is what I was seeing a few nights ago too - I suspected what was causing it was already being connected, because after it would crash I would reload and try again without connecting first and that does seem to work. ALTHOUGH, I am fairly sure I was using 3.6.10 (Windows 10) and it still happens there too (not just 3.6.8).

Jun 18 2019, 12:02 PM · Cura LulzBot Edition
bmh added a comment to T7671: Taz-Pro Polylite PLA Profile Update.

So I'm using 3.6.8... What I found is that Cura seems to be importing profiles incorrectly. I opened Zach's profile in a word doc and his bed temp adjustments coincide with his commented changes but when I import into Cura the initial layer bed temp is 90c and the printing bed temp is 80c

Jun 18 2019, 11:52 AM · Cura LulzBot Edition

Jun 12 2019

bmh added a comment to T7789: When flashing Pro with Cura LE, the touchscreen flashes until you power cycle.

While making it not flash at all would be ideal, could you just put a message in Cura during the flashing that the LCD screen might flicker and that this is normal. Maybe then also make part of the "flashing procedure" that after flashing, tell the user via a dialog to recycle the printer to complete the process. An idea that might make it seem "normal"/"expected" :-).

Jun 12 2019, 11:11 AM · Quiver