Page MenuHomeAleph Objects Inc

Bobby4wd (Bobby)Disabled
Disabled

Projects

User Details

User Since
Dec 24 2016, 9:13 AM (151 w, 3 d)
Roles
Disabled

Recent Activity

Sep 9 2019

Bobby4wd created T9993: Verify shipping to billing and billing to shipping function and required roles.
Sep 9 2019, 1:05 PM · Restricted Project

Aug 14 2019

Bobby4wd added a comment to T9350: EL-HR0092 Taz 6, Extruder 0 harness external.

@adam Cool. Thanks for the update

Aug 14 2019, 9:56 AM · Retail Parts

Aug 13 2019

Bobby4wd added a comment to T9350: EL-HR0092 Taz 6, Extruder 0 harness external.

@adam Are there any updates on this?

Aug 13 2019, 11:41 AM · Retail Parts

Aug 7 2019

Bobby4wd added a comment to T9350: EL-HR0092 Taz 6, Extruder 0 harness external.

@adam Was there any news on this harness?

Aug 7 2019, 11:22 AM · Retail Parts

Aug 5 2019

Bobby4wd added a comment to T9350: EL-HR0092 Taz 6, Extruder 0 harness external.

@adam Thanks for looking into this.

Aug 5 2019, 11:34 AM · Retail Parts
Bobby4wd created T9350: EL-HR0092 Taz 6, Extruder 0 harness external.
Aug 5 2019, 8:01 AM · Retail Parts

Jul 18 2019

Bobby4wd created T8832: PP-MP0176 E3D Volcano Plated Nozzle, 0.5mm.
Jul 18 2019, 9:16 AM · Retail Parts

Jul 17 2019

Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

Is the ultra High detail SL profile for nGen supposed to print at 206?

Jul 17 2019, 2:01 PM · Cura LulzBot Edition, Redgum
Bobby4wd added a comment to T8713: Test SL on Redgum using 2.0.0.xx FW.

When Running .144 firmware the nGen profile seems to be changing the print temp to 106. I'm going to try to reload Cura and start again That was also with the super high detail profile

Jul 17 2019, 8:32 AM · Redgum

Jul 16 2019

Bobby4wd added a comment to T8713: Test SL on Redgum using 2.0.0.xx FW.

First print was OK. The printer performed properly though. Got a pretty good clog in the extruder later in the day. I'll post pictures once I get a camera.

Jul 16 2019, 7:35 AM · Redgum

Jun 25 2019

Bobby4wd added a comment to T8234: EL-PS0015 / 817752014854 24VDC 15A 360W Power Supply.

@adam I asked my self the same question so I asked them what printer they were using. The said "It's not for a printer, its for a fireplace"

Jun 25 2019, 1:36 PM · Retail Parts
Bobby4wd created T8234: EL-PS0015 / 817752014854 24VDC 15A 360W Power Supply.
Jun 25 2019, 8:50 AM · Retail Parts

Jun 20 2019

Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

{F3609195}These Are the pics of the prints I got from each of the profiles

Jun 20 2019, 12:01 PM · Cura LulzBot Edition, Redgum

Jun 18 2019

Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

@karrad Will do!

Jun 18 2019, 11:45 AM · Cura LulzBot Edition, Redgum
Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

Switching to the PETg profile seems to have worked so far

Jun 18 2019, 10:37 AM · Cura LulzBot Edition, Redgum

Jun 17 2019

Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

IT seems like the walls are super thin. We can pull the prints apart pretty easy.

Jun 17 2019, 1:24 PM · Cura LulzBot Edition, Redgum
Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

Jun 17 2019, 10:25 AM · Cura LulzBot Edition, Redgum
Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

I keep having failed prints on the Redgum I'm using. The prints also seem pretty weak. The break apart very easily.

Jun 17 2019, 8:13 AM · Cura LulzBot Edition, Redgum

Jun 14 2019

Bobby4wd added a comment to T7805: Duplicate IC3D PETg Profiles for nGen.

So far I have gotten 3 Decent prints. We started having some issues with a nut and bolt print where the bolt would just crack apart.

Jun 14 2019, 12:51 PM · Cura LulzBot Edition, Redgum

May 9 2019

Bobby4wd created T7192: AS-PR0012 TAZ6, Spool Arm with Bushing Assembly.
May 9 2019, 11:49 AM · Retail Parts

Mar 29 2019

Bobby4wd created T6431: HD-BT0211 Blue-Dyed Zinc-Plated Alloy Steel Socket Head Screw M3 x 0.5 mm Thread, 8 mm Long.
Mar 29 2019, 11:04 AM · Retail Parts

Feb 12 2019

Bobby4wd added a comment to T5676: Control Board YZ Harness v2.1, TAZ – KT-EL0020.

@DaniAO I have a customer that wants to replace the wire harnesses that go to the RAMBo in the control box of a TAZ 5

Feb 12 2019, 8:14 AM · Retail Parts
Bobby4wd added a comment to T5676: Control Board YZ Harness v2.1, TAZ – KT-EL0020.

@DaniAO It doesn't look like we have any of them in stock. Can we have one made?

Feb 12 2019, 8:11 AM · Retail Parts
Bobby4wd created T5677: Control Board Xz Harness v2.1, TAZ – KT-EL0021.
Feb 12 2019, 7:56 AM · Retail Parts
Bobby4wd created T5676: Control Board YZ Harness v2.1, TAZ – KT-EL0020.
Feb 12 2019, 7:56 AM · Retail Parts

Jan 23 2019

Bobby4wd created T5469: Part Number and Part description .
Jan 23 2019, 10:12 AM · Retail Parts

Oct 11 2018

Bobby4wd created T4058: Heat set inserts on top of extruder.
Oct 11 2018, 10:05 AM · Dingy Cutworm(1.2mm)
Bobby4wd added a comment to T3872: Dingy (1.2) Z-Offset.

Mini 2 SN: Hibiscus Einsy 4, offset: -1.10

Oct 11 2018, 9:50 AM · Dingy Cutworm(1.2mm)

Sep 28 2018

Bobby4wd added a comment to T3157: Cura 3.2.21 consistent pausing - Checksum Errors.

I have been experiencing a similar issue on the Mini 2 on my desk. I am currently running Cura LE 3.2.28 and the Firmware is 1.1.9.17. I'm also printing from SD. It will stall / pause at different heights. It was sliced on a work computer as well.

Sep 28 2018, 9:34 AM · Cura LulzBot Edition

Sep 13 2018

Bobby4wd added a comment to T3615: Cura LE Achemon Sphinx 1.75mm filament crash.

@karrad That seems to work. Its only when you set it in the Machine settings.

Sep 13 2018, 1:58 PM · Cura LulzBot Edition
Bobby4wd created T3615: Cura LE Achemon Sphinx 1.75mm filament crash.
Sep 13 2018, 11:19 AM · Cura LulzBot Edition

Aug 3 2018

Bobby4wd added a comment to T3253: Update Achemon Z offset in Marlin.

I just adjusted mine from -1.35 to -1.30 and it seems to work fine.

Aug 3 2018, 7:52 AM · Marlin, Achemon Sphinx

Jul 3 2018

Bobby4wd added a comment to T3064: Y axis noises.

<--- Video of the noise

Jul 3 2018, 9:33 AM · Mini-Hibiscus
Bobby4wd added a comment to T3064: Y axis noises.

I wouldn't say its a vibration. When this print is done I'll run the test gcode and try to get a video.

Jul 3 2018, 8:39 AM · Mini-Hibiscus
Bobby4wd created T3064: Y axis noises.
Jul 3 2018, 8:27 AM · Mini-Hibiscus

Mar 29 2018

Bobby4wd added a comment to T2249: Improperly scaled model re-scales at new Z-height out of build area.

I ran in to a similar issue with the Dragon Door Knocker. When I tried to max it out, it went off the build plate and when i tried to use the Lay Flat option it set the model ~5 - 10 mm off the build plate.. I'm using Cura 3.2.13

Mar 29 2018, 7:32 AM · Cura LulzBot Edition

Feb 19 2018

Bobby4wd added a comment to T1748: Temperature of hotend does not correspond to actual hotend temp.

Another heating error: Ticket ID: 158080 RMA10306 The re seller contacted us and the customer did't want to do any trouble shooting because it was a brand new toolhead. They did not want to try crimping the pins. The reseller is American 3D Printing

Feb 19 2018, 11:36 AM · Mini-Hibiscus

Feb 12 2018

Bobby4wd added a comment to T1443: Cura LE crash when trying to load binary STL file with ASCI string in the header..

Got it. Thanks. I will let them know if they email back

Feb 12 2018, 10:09 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1443: Cura LE crash when trying to load binary STL file with ASCI string in the header..

@alexei I saw that and pointed them towards that version.

Feb 12 2018, 9:54 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1443: Cura LE crash when trying to load binary STL file with ASCI string in the header..

I have a customer who is having the same issue on ticket ID: 157608 They are importing the file from SolidWorks. They have a TAZ 5 but I can replicate the problem 100% of the time with any printer.

Feb 12 2018, 9:33 AM · Cura LulzBot Edition

Feb 8 2018

Bobby4wd added a comment to T1748: Temperature of hotend does not correspond to actual hotend temp.

We thought you guys may want to know that the customer in ticket ID 155486 got their Aero sent back for a RMA due to Thermal Runaway issues so we put the soldered pins in it and did some other stuff. Tech notes: Confirmed: temperature drop. The thermistor read 116K but temperature would fluctuate. Replaced the heat break/hot end, with soldered thermistor Molex pins. Ran test print with no temperature deflection. This tool head has been inspected, tested, and passed.

Feb 8 2018, 7:31 AM · Mini-Hibiscus

Jan 18 2018

Bobby4wd added a comment to T1719: Cura Lulzbot Edition 1.75mm PLA profile, Aerostruder.

Here are the 1.75 profiles V1.0 that we will be testing:

Jan 18 2018, 10:45 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1720: Cura Lulzbot Edition 1.75mm PLA profile, V3 Dual extruder.

Here is the 1.75 PolyLite profile V1.0

Jan 18 2018, 10:44 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1720: Cura Lulzbot Edition 1.75mm PLA profile, V3 Dual extruder.
Jan 18 2018, 10:29 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1719: Cura Lulzbot Edition 1.75mm PLA profile, Aerostruder.
Jan 18 2018, 10:25 AM · Cura LulzBot Edition

Dec 28 2017

Bobby4wd created T1624: Thermal Error v3 Dual.
Dec 28 2017, 2:08 PM · Yellowfin
Bobby4wd added a comment to T1584: Thermal runaway error.

I don't know if this is a related issue but I am working with a customer who twice had his printer get a very similar issue with a V3, 36 hours into a print. Here is the error he received:

Dec 28 2017, 1:41 PM · Mini-Hibiscus
Bobby4wd added a comment to T1585: Some .stl file crash Cura LE.

Got it

Dec 28 2017, 12:46 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1622: Customer modifications to start Gcode wont stick after closing and re opening Cura LE.

Customer: I am using 2.6.63

Dec 28 2017, 8:32 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1585: Some .stl file crash Cura LE.

I have another customer with the same issue{F1561803}

Dec 28 2017, 7:43 AM · Cura LulzBot Edition
Bobby4wd created T1622: Customer modifications to start Gcode wont stick after closing and re opening Cura LE.
Dec 28 2017, 7:34 AM · Cura LulzBot Edition

Dec 27 2017

Bobby4wd created T1618: Cura Crashes /Lags in Layer view.
Dec 27 2017, 12:18 PM · Cura LulzBot Edition

Dec 21 2017

Bobby4wd created T1585: Some .stl file crash Cura LE.
Dec 21 2017, 4:49 PM · Cura LulzBot Edition

Dec 18 2017

Bobby4wd added a comment to T1533: Cura LE loading models below the bed. .

I haven't lately but I will let you know if it happens again

Dec 18 2017, 4:08 PM · Cura LulzBot Edition

Dec 14 2017

Bobby4wd added a comment to T1540: Priming tower wont let Cura print the gears..

Yeah, none of them came back after I asked them to clear their cache

Dec 14 2017, 3:24 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1540: Priming tower wont let Cura print the gears..

OK, I could only Find one of them but I asked about it.

Dec 14 2017, 3:13 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1540: Priming tower wont let Cura print the gears..

I believe it is the stock position. They were all first prints

Dec 14 2017, 2:25 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1540: Priming tower wont let Cura print the gears..

We also found a way to move the prime tower in Cura under dual extrusion there is an option to change prime tower X/Y position.

Dec 14 2017, 1:51 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1540: Priming tower wont let Cura print the gears..

Have another customer with the same problem{F1539132} will have them clear the cache and see if that helps

Dec 14 2017, 11:46 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1458: Mini nozzle working too high in the air..

@karrad We can get the new firmware to work on Gladiola's but not the older printers like Foxglove's. For some reason the new standard Mini firmware works on a foxglove with an LCD though. we will keep testing and let you know of any updates.

Dec 14 2017, 8:58 AM · Cura LulzBot Edition

Dec 13 2017

Bobby4wd created T1540: Priming tower wont let Cura print the gears..
Dec 13 2017, 5:19 PM · Cura LulzBot Edition
Bobby4wd created T1533: Cura LE loading models below the bed. .
Dec 13 2017, 7:03 AM · Cura LulzBot Edition

Dec 12 2017

Bobby4wd created T1511: Cura LE & Mac.
Dec 12 2017, 4:13 PM · Cura LulzBot Edition

Dec 11 2017

Bobby4wd created T1500: V3 Gears Chipped.
Dec 11 2017, 3:35 PM · Yellowfin
Bobby4wd created T1499: V3 Gears Chipped.
Dec 11 2017, 3:32 PM

Nov 28 2017

Bobby4wd created T1381: Cura 2 No Mini Profiles.
Nov 28 2017, 12:16 PM

Nov 27 2017

Bobby4wd added a comment to T1358: Cura LE profiles not loading.

https://oca.alephobjects.com/web#id=148476&view_type=form&model=crm.helpdesk&action=860

Nov 27 2017, 11:45 AM · Cura LulzBot Edition

Nov 8 2017

Bobby4wd renamed T1275: Cura 2 Esun PVA profile from Cura 2 Esun PPVa profile to Cura 2 Esun PVA profile.
Nov 8 2017, 3:19 PM · Cura LulzBot Edition
Bobby4wd created T1275: Cura 2 Esun PVA profile.
Nov 8 2017, 3:18 PM · Cura LulzBot Edition
Bobby4wd created T1274: Cura V3 Dually PVA.
Nov 8 2017, 2:31 PM

Nov 1 2017

Bobby4wd updated the task description for T1251: Cura 2 TAZ 5 V2 profiles.
Nov 1 2017, 12:41 PM · Cura LulzBot Edition
Bobby4wd updated the task description for T1251: Cura 2 TAZ 5 V2 profiles.
Nov 1 2017, 12:33 PM · Cura LulzBot Edition
Bobby4wd updated the task description for T1251: Cura 2 TAZ 5 V2 profiles.
Nov 1 2017, 12:32 PM · Cura LulzBot Edition
Bobby4wd created T1251: Cura 2 TAZ 5 V2 profiles.
Nov 1 2017, 12:25 PM · Cura LulzBot Edition
Bobby4wd added a comment to T1247: Taz 5 DualExtruder v3 0 printing temperature.

Nope. It just hangs and says slicing

Nov 1 2017, 11:40 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1247: Taz 5 DualExtruder v3 0 printing temperature.

It looks like there are only 3 profiles but yes the printing temp is set to 0 although the default printing temp for woodfill was set to 200

Nov 1 2017, 11:18 AM · Cura LulzBot Edition

Oct 11 2017

Bobby4wd added a comment to T1203: Cura 2 Crashing & Closing.

I have an issue with Cura 2 and my mini where if I open another Cura 1 or 2 or and STL it will close the version of Cura 2 that I am printing from

Oct 11 2017, 11:02 AM · Cura LulzBot Edition

Oct 10 2017

Bobby4wd created T1205: Cura 2 Wrong toolhead Mini.
Oct 10 2017, 8:16 AM

Sep 21 2017

Bobby4wd created T1182: Cura 2 Crash.
Sep 21 2017, 11:44 AM

Aug 1 2017

Bobby4wd created T1060: Cura 2 and TAZ 5.
Aug 1 2017, 10:30 AM · Cura LulzBot Edition

Jul 18 2017

Bobby4wd added a comment to T995: Coffee PLA TAZ 6.

I'll have Nathan start this tonight

Jul 18 2017, 7:55 AM · Cura LulzBot Edition
Bobby4wd added a comment to T996: Coffee PLA Mini.

I'll have Nathan start this tonight

Jul 18 2017, 7:54 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1007: Mini IC3D ABS.

I'll have Nathan start on this tonight

Jul 18 2017, 7:26 AM · Cura LulzBot Edition
Bobby4wd added a comment to T1008: TAZ 6 IC3D ABS.

I'll have Nathan start on this tonight

Jul 18 2017, 7:26 AM · Cura LulzBot Edition

Jul 12 2017

Bobby4wd added a comment to T1003: PC-Max Profiles Mini.

So far at least on White filament we maybe want to lower the bed temps a little. Some of the prints are curling up on the bottom.

Jul 12 2017, 4:38 PM · Cura LulzBot Edition
Bobby4wd added a comment to T991: Cura 2 Pausing.

I Think we can close this now. Not having any more issues

Jul 12 2017, 10:56 AM

Jul 11 2017

Bobby4wd added a comment to T991: Cura 2 Pausing.

I Printed a Bench with no problems. Now I'm trying a longer print

Jul 11 2017, 4:16 PM
Bobby4wd added a comment to T991: Cura 2 Pausing.

I think I may have been using 2.6.13

Jul 11 2017, 1:36 PM
Bobby4wd added a comment to T991: Cura 2 Pausing.

I will try that right now and let you know what I find. Thank you for the update

Jul 11 2017, 1:35 PM
Bobby4wd updated the task description for T991: Cura 2 Pausing.
Jul 11 2017, 8:18 AM
Bobby4wd created T991: Cura 2 Pausing.
Jul 11 2017, 8:16 AM

Jul 6 2017

Bobby4wd added a comment to T973: PLA Village Plastics Mini.

Almost done with these profiles.

Jul 6 2017, 7:02 AM · Cura LulzBot Edition
Bobby4wd added a comment to T971: HTPLA Proto-Pasta TAZ 6.

Should be done or close to done with these by the time you guys get here today

Jul 6 2017, 7:02 AM · Cura LulzBot Edition

Jul 5 2017

Bobby4wd added a comment to T955: Heat Creep Village Plastics PLA.

It is happening with both printers too

Jul 5 2017, 3:31 PM · Cura LulzBot Edition
Bobby4wd added a comment to T955: Heat Creep Village Plastics PLA.

I am noticing a lot of heat creep issue with the VP profiles. mainly with the crate but it has happened on a few of the other prints as well.

Jul 5 2017, 3:31 PM · Cura LulzBot Edition
Bobby4wd added a comment to T973: PLA Village Plastics Mini.

I think the temp is to high. I'm running into heat creep on the crate prints for both high speed and standard

Jul 5 2017, 11:41 AM · Cura LulzBot Edition

Jul 4 2017

Bobby4wd created T976: Cura 2 freezing up during a print..
Jul 4 2017, 1:33 PM

Jun 28 2017

Bobby4wd added a comment to T960: N-Vent Taulman TAZ 6.

TAZ 6 testing is coming along. I'm about half way through high speed and Standard is done.

Jun 28 2017, 4:20 PM · Cura LulzBot Edition
Bobby4wd added a comment to T959: N-Vent Taulman Mini.

All the Mini test print are almost done. Retraction seems to be an issue though. The only crate that turned was high speed.

Jun 28 2017, 4:19 PM · Cura LulzBot Edition

Jun 26 2017

Bobby4wd added a comment to T960: N-Vent Taulman TAZ 6.

Testing started

Jun 26 2017, 11:11 AM · Cura LulzBot Edition