Page MenuHomeAleph Objects Inc

Shawn (Shawn Stern)
User

Projects

User Details

User Since
Apr 5 2018, 5:36 AM (72 w, 4 h)

Recent Activity

Wed, Aug 7

Shawn added a comment to T8313: Blower shroud sagging.

@david.hall It's hard to say which is easier to print with. I didn't have any issues. I did use a glue stick on the bed for both filaments. Using glue in cluster, if necessary, would be inconvenient and time consuming.

Wed, Aug 7, 1:58 PM · Redgum

Thu, Jul 25

Shawn updated subscribers of T9015: Taz Workhorse Dual Extruder V3 start gcode double retraction .

@west @karrad I tested the revised start gcode. Both extruders retract properly now. However, now the x axis crashes on the x min after homing, and the nozzles wipe and probe in the wrong position. I showed @EricNugent, and he might have some ideas on what to change in the start gcode.

Thu, Jul 25, 7:24 AM · Restricted Project, Redgum

Wed, Jul 24

Shawn added a comment to T8835: Printed LulzBot Plaques.

@logan Will do.

Wed, Jul 24, 11:48 AM · Redgum
Shawn added a comment to T9015: Taz Workhorse Dual Extruder V3 start gcode double retraction .

@karrad 3.6.15

Wed, Jul 24, 11:32 AM · Restricted Project, Redgum
Shawn added a comment to T9015: Taz Workhorse Dual Extruder V3 start gcode double retraction .
Wed, Jul 24, 11:14 AM · Restricted Project, Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

When running a TazWE with the V3 installed, extruder 1 retracts twice and extruder 2 does not retract before wiping. Ticket can be found here - T9015

Wed, Jul 24, 11:09 AM · Redgum
Shawn created T9015: Taz Workhorse Dual Extruder V3 start gcode double retraction .
Wed, Jul 24, 11:07 AM · Restricted Project, Redgum

Jul 22 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

Uneven bead height on M2 and M4 has been resolved by tightening the screw that secures the z min wire to the toolhead, and cleaning the bed corners.

Jul 22 2019, 8:30 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

M1 failure caused by screws falling out of the y belt mount. Applied loctite and will cure for 24 hrs.

Jul 22 2019, 7:52 AM · Redgum

Jul 16 2019

Shawn added a comment to T8313: Blower shroud sagging.

E motor temps measured approximately 180F or 82C.

Jul 16 2019, 3:34 PM · Redgum
Shawn added a comment to T8313: Blower shroud sagging.

@david.hall The motor temps I measured were approximately 180F, with spikes around 190F. You might want to come and measure yourself to verify

Jul 16 2019, 2:04 PM · Redgum
Shawn added a comment to T8313: Blower shroud sagging.

@david.hall Firmware is 2.0.0.135. I will measure the motor temp soon.

Jul 16 2019, 1:19 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

T8802 - ticket for Rambo replacement

Jul 16 2019, 1:18 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

M2's extruder motor stopped functioning. Replacing the Rambo fixed the issue for now.

Jul 16 2019, 1:17 PM · Redgum
Shawn created T8802: Rambo failure: E0 Motor non-functional.
Jul 16 2019, 1:15 PM · Redgum
Shawn added a comment to T8313: Blower shroud sagging.

M2 and M7 are showing noticeable sag. M2 was given to us by @adam at the end of last week, and I don't think it was ran much over the weekend.

Jul 16 2019, 8:06 AM · Redgum

Jul 11 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

I don't know if I will be able to flash the firmware today. If not, David will have weekend shift do it tomorrow.

Jul 11 2019, 2:55 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

The machine in M4 won't print due to bed heating fail.

Jul 11 2019, 2:54 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

the machine that can't maintain temp has 2.0.0.139. The other machine has 2.0.0.135

Jul 11 2019, 1:38 PM · Redgum

Jul 10 2019

Shawn added a comment to T8313: Blower shroud sagging.

@west The current values have been changed to 177. We will continue to run the redgum printers around the clock.

Jul 10 2019, 11:04 AM · Redgum

Jul 8 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

I haven't been able to reproduce the x axis grinding. The reported grinding might have happened because somebody mounted the spool arm so it pointed towards the door of the cabinet. The feed tube holder was also relocated to the right channel of the front-right aluminum rail. I did not test the machine before I moved the arm and the feed tube holder to their default locations.

Jul 8 2019, 2:24 PM · Redgum

Jun 27 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

I replaced the shrouds on M4 and M7. M4 has a bed temp of 115 with the nozzle close to the surface. M7 has the nozzle heated to 250 in the home position.

Jun 27 2019, 11:42 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

@adam I have not, but I can set that up right now.

Jun 27 2019, 11:15 AM · Redgum
Shawn added a comment to T8363: loose X-axis pulley.

@logan I will do that.

Jun 27 2019, 8:53 AM · Redgum

Jun 26 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

Shall I put a Redgum tool head, with a new shroud, on a mini 2 and see if it also sags?

Jun 26 2019, 1:00 PM · Redgum
Shawn added a comment to T8313: Blower shroud sagging.

Jun 26 2019, 12:07 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

If there is sag on the mini 2's, it's very minor.

Jun 26 2019, 12:00 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

No. Not to my knowledge.

Jun 26 2019, 11:43 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

Jun 26 2019, 11:41 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

Jun 26 2019, 11:40 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

The blower shrouds on the TAZ WE's are warping downward on the back right corner. M2's shroud is now low enough to sometimes make contact with the part that is being printed.

Jun 26 2019, 11:36 AM · Redgum

Jun 25 2019

Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

The TazWE's have been flashed with 2.0.0.135 firmware and auto calibrated. 425 loctite has been applied to the y belt mount screws. I tightened them to 5 in.lb. and allowed the loctite to cure for over an hour.

Jun 25 2019, 4:11 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

The TazWE's have been flashed with 2.0.0.135 firmware and auto calibrated. 425 loctite has been applied to the y belt mount screws. I tightened them to 5 in.lb. and allowed the loctite to cure for over an hour.

Jun 25 2019, 4:10 PM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

@logan No problem

Jun 25 2019, 9:15 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

@logan I thought you were referencing something other than the screws that hold the belt mount to the bed plate. These are the only screws with loctite.

Jun 25 2019, 9:04 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

@david.hall nevermind.

Jun 25 2019, 8:56 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

@adam Will do!

Jun 25 2019, 8:55 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

What are you ordering?

Jun 25 2019, 8:52 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

I did not put loctite on the fasteners.

Jun 25 2019, 8:51 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

Starting the 4 0369's right now.

Jun 25 2019, 8:49 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

I applied loctite to all 4 TazWE's.

Jun 25 2019, 8:24 AM · Redgum
Shawn added a comment to T7968: Y belt mount fasteners falling out in cluster.

Part #37388. It's too soon to say if I'm happy with this solution.

Jun 25 2019, 8:12 AM · Redgum

Jun 24 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

Loctite has been applied to the y belt mount screws of all 4 TazWE's.

Jun 24 2019, 12:58 PM · Redgum

Jun 20 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

M4 - One y belt mount screw fell out.

Jun 20 2019, 6:42 AM · Redgum

Jun 19 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

@karrad No I have not made any adjustments to temp settings. We are running gcodes for a few parts that were sliced by MER.

Jun 19 2019, 2:55 PM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

The percentage of probe fails is greater than 25%.

Jun 19 2019, 1:41 PM · Redgum

Jun 18 2019

Shawn closed T7965: kt-pr0047na-14410 as Resolved.

tightened z belts.

Jun 18 2019, 7:55 AM · Restricted Project

Jun 17 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

The 2x M3x6 FHCS

Jun 17 2019, 8:29 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

@west The belt mount screws.

Jun 17 2019, 8:27 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

The y-belt mount screws on M1 have fallen out twice since Thursday. @daustin tightened the screws after the first occurrence on 7/13, only for them to fall back out 3 days later. I am wondering if using counter-sunk screws instead of the BHSC screws with washers could be causing this issue.

Jun 17 2019, 6:41 AM · Redgum

Jun 13 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

Sounds good.

Jun 13 2019, 8:06 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

@adam Would you like each probe fail recorded real time on this ticket? Or, should I record the data elsewhere?

Jun 13 2019, 8:04 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

@adam I will do that. Probe fails have not been a problem. I have had one since yesterday.

Jun 13 2019, 7:58 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

M1 - 1 y belt mount screw has fallen out.

Jun 13 2019, 7:55 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

When the machine fails the first probe,the job is failed immediately in botqueue. Even if the rewipe and next probe are successful, the job must be restarted. After a successful second wipe and probe, the hot end stays at probing temp, and the bed remains at the printing temp. The filament remains retracted and needs to be manually fed back into the hotend.

Jun 13 2019, 7:29 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

M4's y bearing holder screws were very loose.

Jun 13 2019, 7:22 AM · Redgum
Shawn added a comment to T7793: Cluster feedback for redgum.

M4 - Y belt mount screws fell out.

Jun 13 2019, 6:10 AM · Redgum

Jun 12 2019

Shawn added a comment to T7793: Cluster feedback for redgum.

Redgum printers have been installed in M1, M2, M4, and M7 locations in cluster.

Jun 12 2019, 12:22 PM · Redgum

Jun 11 2019

Shawn closed T7682: producing shiny as Resolved.

replaced thermistor

Jun 11 2019, 11:34 AM · Restricted Project

Jun 10 2019

Shawn added a comment to T7682: producing shiny.

Installed on machine "hibiscus-einsy 16" for testing

Jun 10 2019, 1:42 PM · Restricted Project
Shawn closed T7683: Hibiscus 20 as Resolved.

Replaced bed heater.

Jun 10 2019, 12:20 PM · Restricted Project
Shawn updated the task description for T7683: Hibiscus 20.
Jun 10 2019, 12:19 PM · Restricted Project

Jun 3 2019

Shawn closed T7555: KT-PR0047NA-14007 as Resolved.

I couldn't reproduce the issue.

Jun 3 2019, 7:18 AM · Restricted Project

May 30 2019

Shawn closed T7460: KT-PR0041NA-21185 as Resolved.

I need more information to figure out the issue, so I am green tagging the machine and putting it back into circulation. Next time, tag the incomplete part with the machine.

May 30 2019, 3:36 PM · Restricted Project
Shawn closed T7459: KT-PR0041NA-15006 as Resolved.
May 30 2019, 3:21 PM · Restricted Project
Shawn added a comment to T7459: KT-PR0041NA-15006.

leveled the gantry and it probed properly. I also shifted the y axis back a little.

May 30 2019, 2:47 PM · Restricted Project
Shawn renamed T7459: KT-PR0041NA-15006 from KT-PR0041NA-1500b to KT-PR0041NA-15006.
May 30 2019, 2:19 PM · Restricted Project
Shawn closed T7461: KT-PR0041NA-23564 as Resolved.

Replaced the x motor wires

May 30 2019, 1:45 PM · Restricted Project

May 20 2019

Shawn closed T7369: KT-PR0047NA-14351 as Resolved.

I could not replicate the bed heating fail.

May 20 2019, 7:18 AM · Restricted Project

May 13 2019

Shawn closed T7222: KT-PR0041NA-21188 as Resolved.

Y belt mount was missing two screws. The two remaining screws were very loose. I replaced the toolhead mounting insert on the x carriage, tightened down the x carriage guide, and tightened the bearing holders on the x and y axis.

May 13 2019, 9:29 AM · Restricted Project
Shawn closed T7224: KT-PR0047NA-14322 as Resolved.

Y belt mount was loose. Tightened the screws and calibrated.

May 13 2019, 8:09 AM · Restricted Project
Shawn renamed T7223: KT-PR0047NA-14356 from KT-PR0047NA-14366 to KT-PR0047NA-14356.
May 13 2019, 6:56 AM · Restricted Project
Shawn closed T7223: KT-PR0047NA-14356 as Resolved.

In the future, please include the failed part with the red tag. Layer shifting can be caused by numerous things. I lowered the y pulley. Hopefully the layer shifting is resolved

May 13 2019, 6:55 AM · Restricted Project

May 6 2019

Shawn closed T7058: KT-PR0035NA-09822 as Resolved.

Installed new bed tab and replaced the cracked x end idler.

May 6 2019, 2:52 PM · Restricted Project
Shawn closed T7057: KT-PR0047NA-15044 as Resolved.

Replaced the bed plate (stripped corner). Replaced left y bushing, set y belt tension.

May 6 2019, 9:01 AM · Restricted Project
Shawn closed T7059: KT-PR0047NA-13649 as Resolved.

Tightened y belt, and moved x min bumpstop to the right. Fixed the noisy electronics case fan.

May 6 2019, 7:29 AM · Restricted Project

Apr 29 2019

Shawn closed T6914: hibiscus-EINSY9 as Resolved.

Z ground wires broken. Replaced the term rings on the z ground wires.

Apr 29 2019, 2:59 PM · Restricted Project
Shawn closed T6910: M4 Beagle bone won't turn on or pick up jobs as Resolved.

Gave the bbb to Kaleb.

Apr 29 2019, 6:35 AM · Restricted Project

Apr 23 2019

Shawn closed T6754: Hibiscus 19 as Resolved.

Replaced bed plate.

Apr 23 2019, 10:18 AM · Restricted Project
Shawn closed T6729: KT-PR0041NA-15297 as Resolved.

Replaced Rambo

Apr 23 2019, 7:30 AM · Restricted Project

Apr 22 2019

Shawn created T6754: Hibiscus 19.
Apr 22 2019, 12:42 PM · Restricted Project
Shawn closed T6726: HIBISCUS 19 as Resolved.

X gantry leveled sufficiently.

Apr 22 2019, 12:39 PM · Restricted Project
Shawn closed T6732: L-pod in general as Resolved.

Just reset the BBB's, scrub the nozzle, and level the x gantry. We had the same issue reported a couple weeks ago. A mini 2 file had been sent to the pod, which knocked the x gantries out of level. Several machines kept tracing back. We power cycled the machines and reset the bbb's. After leveling the x gantries, the machines ran properly.

Apr 22 2019, 10:22 AM · Restricted Project
Shawn closed T6731: KT-PR0047-0014 as Resolved.

Replaced cracked y idler, and cracked z upper left and right. Replaced 2 cross-threaded inserts on the tool head.

Apr 22 2019, 10:09 AM · Restricted Project

Mar 21 2019

Shawn closed T6316: KT-PR0047NA- as Resolved.
Mar 21 2019, 8:49 AM · Restricted Project
Shawn created T6316: KT-PR0047NA-.
Mar 21 2019, 8:48 AM · Restricted Project

Mar 5 2019

Shawn closed T6005: KT-PR0041NA-15007 as Resolved.

Reset Znuts, cold pull, and calibrated.

Mar 5 2019, 11:43 AM · Restricted Project
Shawn triaged T6005: KT-PR0041NA-15007 as Normal priority.
Mar 5 2019, 11:42 AM · Restricted Project

Jan 10 2019

Shawn added a comment to T4931: Alpha User Testing Feedback.

User Testing Feedback -Quiver Alphas
Name: Shawn
Printer Serial Number: Quiver 17 2.0.0.54

Jan 10 2019, 9:06 AM · Quiver

Jul 17 2018

Shawn added a comment to T3149: Z-brake testing.

The machines with z-brake boards installed are:

Jul 17 2018, 6:08 AM · Restricted Project

Jul 3 2018

Shawn updated the task description for T3003: X and Y belt tensioner testing.
Jul 3 2018, 10:09 AM · Restricted Project

Jun 25 2018

Shawn updated the task description for T3003: X and Y belt tensioner testing.
Jun 25 2018, 11:45 AM · Restricted Project

Jun 21 2018

Shawn updated the task description for T3003: X and Y belt tensioner testing.
Jun 21 2018, 4:27 PM · Restricted Project
Shawn updated the task description for T3003: X and Y belt tensioner testing.
Jun 21 2018, 12:03 PM · Restricted Project

Jun 19 2018

Shawn added a comment to T2938: x belt tensioner redesign to prevent belt rubbing idler.

Data from machines in D pod with tensioner pieces.

Jun 19 2018, 7:40 AM · Restricted Project

Jun 4 2018

Shawn updated subscribers of T2720: EEPROM update check-box/ Flashing firmware on cluster printers.
Jun 4 2018, 11:03 AM · Restricted Project

May 31 2018

Shawn created T2720: EEPROM update check-box/ Flashing firmware on cluster printers.
May 31 2018, 12:52 PM · Restricted Project